Menu

  1. Home
  2. Ultra Screen Saver Maker
  3. Interface
  4. Menu

Menu

File menu

New – Use this option to start working on the new screen saver.

Open – Load screen saver project from a .ssp file.

Save – Save current screen saver project to a .ssp file.

Save as – Save current screen saver project to a different filename.

Test screen saver – Preview screen saver (same as Test button). See how your screen saver will look like. Test version will not be installed on the computer.

Make screen saver – Create screen saver (same as Make button).

Set as Default screen saver – Set screen saver as a default screen saver on your computer.

Send via e-mail – Generate screen saver and open it in your default e-mail client as attachment.

Recent File List – A list of recently saved screen saver projects.

Exit – Close program.

Project menu

Add Files… – Add all files you want to use in your screen saver using single button.

General Information – See General Information section.

Transition Effects – See Transition Effects section.

Images – See Images section.

Sound and Music – See Sound and Music section.

Movies – See Movies section.

Text Messages – See Text Messages section.

Flash animations – See Flash Animations.

Web content – See Web content.

Help menu

Contents – Display contents of the Help.

Getting started – Display Getting started section.

Search for Help on… – Perform search on Help for specific topic.

Frequently Asked Questions – Display answers to frequent questions from Ultra Screen Saver Maker website.

Tip of the Day – See tips & tricks about Ultra Screen Saver Maker. See Tip of the Day section.

Product Homepage… – Go to Ultra Screen Saver Maker home page.

Technical Support – Contact technical support.

Check for Updates – Check whether the newer version of Ultra Screen Saver Maker is available.

About Ultra Screen Saver Maker – Brief information about the program and the authors.

Was this article helpful to you? Yes No